Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-1999-1565

Overview

Vulnerability Score 4.6 4.6
CVE Id CVE-1999-1565
Last Modified 05 Sep 2008 04:19:49
Published 20 Aug 1999 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-1999-1565

Summary

Man2html 2.1 and earlier allows local users to overwrite arbitrary files via a symlink attack on a temporary file.

Vulnerable Systems

Operating System

  • Debian Linux 4.0

Application

  • Earl Hood Man2html 2.1


References

BUGTRAQ - 19990820 [SECURITY] New versions of man2html fixes postinst glitch

OSVDB - 6291


Last Updated: 27 May 2016 10:35:30