Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-1999-1585

Overview

Vulnerability Score 7.2 7.2
CVE Id CVE-1999-1585
Last Modified 05 Sep 2008 04:19:52
Published 31 Dec 1999 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-1999-1585

Summary

The (1) rcS and (2) mountall programs in Sun Solaris 2.x, possibly before 2.4, start a privileged shell on the system console if fsck fails while the system is booting, which allows attackers with physical access to gain root privileges.

Vulnerable Systems

Operating System

  • Sun Solaris 2.0


References

SUN - 00124


Last Updated: 27 May 2016 10:35:30