Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2000-0006

Overview

Vulnerability Score 2.6 2.6
CVE Id CVE-2000-0006
Last Modified 10 Sep 2008 03:02:18
Published 25 Dec 1999 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector LOCAL
Access Complexity HIGH
Authentication NONE

CVE-2000-0006

Summary

strace allows local users to read arbitrary files via memory mapped file names.

Vulnerable Systems

Operating System

  • Linux Kernel 2.3.20

Application

  • Paul Kranenburg Strace


References

XF - linux-strace(4554)

BUGTRAQ - 19991225 strace can lie


Last Updated: 27 May 2016 10:35:30