Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2000-0012

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2000-0012
Last Modified 10 Sep 2008 03:02:18
Published 27 Dec 1999 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2000-0012

Summary

Buffer overflow in w3-msql CGI program in miniSQL package allows remote attackers to execute commands.

Vulnerable Systems

Application

  • Hughes Msql 2.0.11


References

BID - 898


Last Updated: 27 May 2016 10:35:30