Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2000-0017

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2000-0017
Last Modified 10 Sep 2008 03:02:19
Published 21 Dec 1999 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2000-0017

Summary

Buffer overflow in Linux linuxconf package allows remote attackers to gain root privileges via a long parameter.

Vulnerable Systems

Operating System

  • Redhat Linux



Last Updated: 27 May 2016 10:35:30