Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2000-0361

Overview

Vulnerability Score 2.1 2.1
CVE Id CVE-2000-0361
Last Modified 10 Sep 2008 03:04:13
Published 14 Dec 1999 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2000-0361

Summary

The PPP wvdial.lxdialog script in wvdial 1.4 and earlier creates a .config file with world readable permissions, which allows a local attacker in the dialout group to access login and password information.

Vulnerable Systems

Operating System

  • Suse Linux


References

SUSE - 19991214 Security hole in wvdial <= 1.4


Last Updated: 27 May 2016 10:35:41