Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2000-0364

Overview

Vulnerability Score 4.6 4.6
CVE Id CVE-2000-0364
Last Modified 10 Sep 2008 03:04:13
Published 01 Jun 1999 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2000-0364

Summary

screen and rxvt in Red Hat Linux 6.0 do not properly set the modes of tty devices, which allows local users to write to other ttys.

Vulnerable Systems

Operating System

  • Redhat Linux 6.0


References

BID - 309

REDHAT - RHSA1999014_01

BUGTRAQ - 19990606 RedHat 6.0, /dev/pts permissions bug when using xterm


Last Updated: 27 May 2016 10:35:41