Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2000-0365

Overview

Vulnerability Score 4.6 4.6
CVE Id CVE-2000-0365
Last Modified 10 Sep 2008 03:04:13
Published 01 Jun 1999 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2000-0365

Summary

Red Hat Linux 6.0 installs the /dev/pts file system with insecure modes, which allows local users to write to other tty devices.

Vulnerable Systems

Operating System

  • Redhat Linux 6.0


References

BID - 308

REDHAT - RHSA1999014_01

BUGTRAQ - 19990606 RedHat 6.0, /dev/pts permissions bug when using xterm


Last Updated: 27 May 2016 10:35:41