Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2000-0531

Overview

Vulnerability Score 2.1 2.1
CVE Id CVE-2000-0531
Last Modified 05 Sep 2008 04:21:14
Published 23 Nov 1999 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2000-0531

Summary

Linux gpm program allows local users to cause a denial of service by flooding the /dev/gpmctl device with STREAM sockets.

Vulnerable Systems

Operating System

  • Caldera Openlinux 2.3

  • Caldera Openlinux 2.4

  • Caldera Openlinux Eserver 2.3

  • Redhat Linux 6.0

  • Redhat Linux 6.1


References

XF - linux-gpm-gpmctl-dos

BID - 1377

BUGTRAQ - 20000620 Bug in gpm

REDHAT - RHSA-2000:045

BUGTRAQ - 20000728 MDKSA:2000-025 gpm update


Last Updated: 27 May 2016 10:35:45