Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-1999-1008

Overview

Vulnerability Score 7.2 7.2
CVE Id CVE-1999-1008
Last Modified 09 Sep 2008 08:36:37
Published 17 May 2000 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-1999-1008

Summary

xsoldier program allows local users to gain root access via a long argument.

Vulnerable Systems

Operating System

  • Freebsd 3.3

  • Mandrakesoft Mandrake Linux 7.0


References

BID - 871

MISC - http://marc.theaimsgroup.com/?l=freebsd-security&m=94531826621620&w=2


Last Updated: 27 May 2016 10:35:14