Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2000-0091

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2000-0091
Last Modified 10 Sep 2008 03:02:53
Published 21 Jan 2000 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2000-0091

Summary

Buffer overflow in vchkpw/vpopmail POP authentication package allows remote attackers to gain root privileges via a long username or password.

Vulnerable Systems

Application

  • Inter7 Vpopmail Vchkpw 3.4.1

  • Inter7 Vpopmail Vchkpw 3.4.11

  • Inter7 Vpopmail Vchkpw 3.4.2

  • Inter7 Vpopmail Vchkpw 3.4.3

  • Inter7 Vpopmail Vchkpw 3.4.4

  • Inter7 Vpopmail Vchkpw 3.4.5

  • Inter7 Vpopmail Vchkpw 3.4.6

  • Inter7 Vpopmail Vchkpw 3.4.7

  • Inter7 Vpopmail Vchkpw 3.4.8

  • Inter7 Vpopmail Vchkpw 3.4.9


References

MISC - http://www.inter7.com/vpopmail/ChangeLog

MISC - http://www.inter7.com/vpopmail/

BID - 942


Last Updated: 27 May 2016 10:35:33