Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2000-0145

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2000-0145
Last Modified 10 Sep 2008 03:03:06
Published 05 Feb 2000 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2000-0145

Summary

The libguile.so library file used by gnucash in Debian GNU/Linux is installed with world-writable permissions.

Vulnerable Systems

Operating System

  • Debian Linux 4.0



Last Updated: 27 May 2016 10:35:34