Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2000-0177

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2000-0177
Last Modified 10 Sep 2008 03:03:09
Published 02 Mar 2000 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2000-0177

Summary

DNSTools CGI applications allow remote attackers to execute arbitrary commands via shell metacharacters.

Vulnerable Systems

Application

  • Dnstools Software Dnstools 1.0.8


References

BID - 1028

BUGTRAQ - 20000302 DNSTools v1.08 has no input validation


Last Updated: 27 May 2016 10:35:35