Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2000-0192

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2000-0192
Last Modified 10 Sep 2008 03:03:16
Published 05 Mar 2000 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2000-0192

Summary

The default installation of Caldera OpenLinux 2.3 includes the CGI program rpm_query, which allows remote attackers to determine what packages are installed on the system.

Vulnerable Systems

Operating System

  • Caldera Openlinux 2.3


References

BID - 1036

BUGTRAQ - 20000304 OpenLinux 2.3: rpm_query


Last Updated: 27 May 2016 10:35:36