Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2000-0198

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2000-0198
Last Modified 10 Sep 2008 03:03:16
Published 15 Mar 2000 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2000-0198

Summary

Buffer overflow in POP3 and IMAP servers in the MERCUR mail server suite allows remote attackers to cause a denial of service.

Vulnerable Systems

Application

  • Atrium Software Mercur Imap4 Server 3.20.01

  • Atrium Software Mercur Mailserver 3.2

  • Atrium Software Mercur Pop3 Server 3.20.01


References

BID - 1051

NTBUGTRAQ - 20000314 Local / Remote Multiples Remote DoS Attacks in MERCUR v3.2* for Windows 98/NT Vulnerability


Last Updated: 27 May 2016 10:35:36