Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2000-0261

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2000-0261
Last Modified 10 Sep 2008 03:03:46
Published 12 Apr 2000 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2000-0261

Summary

The AVM KEN! web server allows remote attackers to read arbitrary files via a .. (dot dot) attack.

Vulnerable Systems

Application

  • Avm Ken 1.3.10

  • Avm Ken 1.4.30


References

BUGTRAQ - 20000418 AVM's Statement

BID - 1103

OSVDB - 1282

BUGTRAQ - 20000415 (no subject)


Last Updated: 27 May 2016 10:35:38