Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2000-0300

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2000-0300
Last Modified 10 Sep 2008 03:04:02
Published 06 Apr 2000 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2000-0300

Summary

The default encryption method of PcAnywhere 9.x uses weak encryption, which allows remote attackers to sniff and decrypt PcAnywhere or NT domain accounts.

Vulnerable Systems

Application

  • Symantec Pcanywhere 9.0


References

BID - 1093

BUGTRAQ - 20000405 PcAnywhere weak password encryption


Last Updated: 27 May 2016 10:35:38