Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2000-0317

Overview

Vulnerability Score 7.2 7.2
CVE Id CVE-2000-0317
Last Modified 10 Sep 2008 03:04:04
Published 24 Apr 2000 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2000-0317

Summary

Buffer overflow in Solaris 7 lpset allows local users to gain root privileges via a long -r option.

Vulnerable Systems

Operating System

  • Sun Solaris 2.6

  • Sun Solaris 7.0


References

BID - 1138

BUGTRAQ - 20000424 Solaris 7 x86 lpset exploit.

BUGTRAQ - 20000427 Re: Solaris/SPARC 2.7 lpset exploit (well not likely !)


Last Updated: 27 May 2016 10:35:40