Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2000-0359

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2000-0359
Last Modified 10 Sep 2008 03:04:13
Published 20 Oct 2000 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2000-0359

Summary

Buffer overflow in Trivial HTTP (THTTPd) allows remote attackers to cause a denial of service or execute arbitrary commands via a long If-Modified-Since header.

Vulnerable Systems

Application

  • Acme Labs Thttpd 1.90a

  • Acme Labs Thttpd 1.95

  • Acme Labs Thttpd 2.0

  • Acme Labs Thttpd 2.0.1

  • Acme Labs Thttpd 2.0.2

  • Acme Labs Thttpd 2.0.3

  • Acme Labs Thttpd 2.0.4


References

BID - 1248

SUSE - 19991116 Security hole in thttpd 1.90a - 2.04

BUGTRAQ - 19991113 thttpd 2.04 stack overflow (VD#6)


Last Updated: 27 May 2016 10:35:41