Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2000-0406

Overview

Vulnerability Score 2.6 2.6
CVE Id CVE-2000-0406
Last Modified 10 Sep 2008 03:04:35
Published 10 May 2000 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity HIGH
Authentication NONE

CVE-2000-0406

Summary

Netscape Communicator before version 4.73 and Navigator 4.07 do not properly validate SSL certificates, which allows remote attackers to steal information by redirecting traffic from a legitimate web server to their own malicious server, aka the "Acros-Suencksen SSL" vulnerability.

Vulnerable Systems

Application

  • Netscape Communicator 4.0

  • Netscape Communicator 4.05

  • Netscape Communicator 4.06

  • Netscape Communicator 4.07

  • Netscape Communicator 4.5

  • Netscape Communicator 4.5 Beta

  • Netscape Communicator 4.51

  • Netscape Communicator 4.6

  • Netscape Communicator 4.61

  • Netscape Communicator 4.7

  • Netscape Communicator 4.72


References

CERT - CA-2000-05

BID - 1188

REDHAT - RHSA-2000:028

MISC - http://www.acrossecurity.com/aspr/ASPR-2000-04-06-1-PUB.txt


Last Updated: 27 May 2016 10:35:42