Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2000-0409

Overview

Vulnerability Score 3.7 3.7
CVE Id CVE-2000-0409
Last Modified 10 Sep 2008 03:04:35
Published 10 May 2000 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector LOCAL
Access Complexity HIGH
Authentication NONE

CVE-2000-0409

Summary

Netscape 4.73 and earlier follows symlinks when it imports a new certificate, which allows local users to overwrite files of the user importing the certificate.

Vulnerable Systems

Application

  • Netscape Communicator 4.5

  • Netscape Communicator 4.51

  • Netscape Communicator 4.6

  • Netscape Communicator 4.61

  • Netscape Communicator 4.7

  • Netscape Communicator 4.72

  • Netscape Communicator 4.73


References

BID - 1201

BUGTRAQ - 20000510 Possible symlink problems with Netscape 4.73


Last Updated: 27 May 2016 10:35:42