Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2000-0417

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2000-0417
Last Modified 10 Sep 2008 03:04:36
Published 17 May 2000 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2000-0417

Summary

The HTTP administration interface to the Cayman 3220-H DSL router allows remote attackers to cause a denial of service via a long username or password.

Vulnerable Systems


References

BID - 1219

BUGTRAQ - 20000523 Cayman 3220H DSL Router Software Update and New Bonus Attack

BUGTRAQ - 20000505 Cayman 3220-H DSL Router DOS


Last Updated: 27 May 2016 10:35:42