Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2000-0456

Overview

Vulnerability Score 2.1 2.1
CVE Id CVE-2000-0456
Last Modified 10 Sep 2008 03:04:43
Published 28 May 2000 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2000-0456

Summary

NetBSD 1.4.2 and earlier allows local users to cause a denial of service by repeatedly running certain system calls in the kernel which do not yield the CPU, aka "cpu-hog".

Vulnerable Systems

Operating System

  • Netbsd 1.4.1

  • Netbsd 1.4.2


References

BID - 1272

OSVDB - 1365

NETBSD - NetBSD-SA2000-005


Last Updated: 27 May 2016 10:35:43