Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2000-0504

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2000-0504
Last Modified 10 Sep 2008 03:04:50
Published 19 Jun 2000 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2000-0504

Summary

libICE in XFree86 allows remote attackers to cause a denial of service by specifying a large value which is not properly checked by the SKIP_STRING macro.

Vulnerable Systems

Application

  • Gnome Gdm 1.0

  • Gnome Gdm 1.1

  • Open Group X 11.0r5

  • Open Group X 11.0r6

  • Open Group X 11.0r6.1

  • Open Group X 11.0r6.2

  • Open Group X 11.0r6.3

  • Open Group X 11.0r6.4

  • Xfree86 Project X11r6 3.3.3

  • Xfree86 Project X11r6 3.3.4

  • Xfree86 Project X11r6 3.3.5

  • Xfree86 Project X11r6 3.3.6

  • Xfree86 Project X11r6 4.0


References

BID - 1369

CONFIRM - http://www.xfree86.org/security/

BUGTRAQ - 20000619 XFree86: libICE DoS


Last Updated: 27 May 2016 10:35:44