Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2000-0509

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2000-0509
Last Modified 10 Sep 2008 03:04:51
Published 01 Jun 2000 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2000-0509

Summary

Buffer overflows in the finger and whois demonstration scripts in Sambar Server 4.3 allow remote attackers to execute arbitrary commands via a long hostname.

Vulnerable Systems

Application

  • Sambar Server 4.3


References

BID - 1287

BUGTRAQ - 20000601 DST2K0008: Buffer Overrun in Sambar Server 4.3


Last Updated: 27 May 2016 10:35:44