Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2000-0558

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2000-0558
Last Modified 10 Sep 2008 03:05:02
Published 06 Jun 2000 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2000-0558

Summary

Buffer overflow in HP Openview Network Node Manager 6.1 allows remote attackers to execute arbitrary commands via the Alarm service (OVALARMSRV) on port 2345.

Vulnerable Systems

Application

  • Hp Openview Network Node Manager 6.1


References

BID - 1317

NTBUGTRAQ - 20000608 DST2K0012: BufferOverrun in HP Openview Network Node Manager v6.1


Last Updated: 27 May 2016 10:35:46