Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2000-0561

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2000-0561
Last Modified 05 Sep 2008 04:21:19
Published 19 Jun 2000 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2000-0561

Summary

Buffer overflow in WebBBS 1.15 allows remote attackers to execute arbitrary commands via a long HTTP GET request.

Vulnerable Systems

Application

  • International Telecommunications Webbbs 1.1.5

  • International Telecommunications Webbbs 1.17


References

XF - webbbs-get-request-overflow

BID - 1365

BUGTRAQ - 20000620 DST2K0018: Multiple BufferOverruns in WebBBS HTTP Server v1.15

OSVDB - 3544


Last Updated: 27 May 2016 10:35:46