Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2000-0628

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2000-0628
Last Modified 05 Sep 2008 04:21:29
Published 11 Jul 2000 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2000-0628

Summary

The source.asp example script in the Apache ASP module Apache::ASP 1.93 and earlier allows remote attackers to modify files.

Vulnerable Systems

Application

  • Joshua Chamas Apache Asp 0.16

  • Joshua Chamas Apache Asp 0.17

  • Joshua Chamas Apache Asp 0.18

  • Joshua Chamas Apache Asp 1.93


References

XF - apache-source-asp-file-write

BID - 1457

BUGTRAQ - 20000710 ANNOUNCE Apache::ASP v1.95 - Security Hole Fixed

CONFIRM - http://www.nodeworks.com/asp/changes.html


Last Updated: 27 May 2016 10:35:48