Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2000-0647

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2000-0647
Last Modified 10 Sep 2008 03:05:32
Published 21 Jul 2000 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2000-0647

Summary

WFTPD and WFTPD Pro 2.41 allows remote attackers to cause a denial of service by executing an MLST command before logging into the server.

Vulnerable Systems

Application

  • Texas Imperial Software Wftpd 2.34

  • Texas Imperial Software Wftpd 2.4.1

  • Texas Imperial Software Wftpd 2.4.1 Rc11

  • Texas Imperial Software Wftpd 2.40


References

BID - 1506

BUGTRAQ - 20000721 WFTPD/WFTPD Pro 2.41 RC11 vulnerabilities.


Last Updated: 27 May 2016 10:35:48