Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2000-0668

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2000-0668
Last Modified 10 Sep 2008 03:05:33
Published 27 Jul 2000 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2000-0668

Summary

pam_console PAM module in Linux systems allows a user to access the system console and reboot the system when a display manager such as gdm or kdm has XDMCP enabled.

Vulnerable Systems

Operating System

  • Conectiva Linux 4.0

  • Conectiva Linux 4.0es

  • Conectiva Linux 4.1

  • Conectiva Linux 4.2

  • Conectiva Linux 5.0

  • Conectiva Linux 5.1

  • Redhat Linux 6.0

  • Redhat Linux 6.1

  • Redhat Linux 6.2

Application

  • Michael K. Johnson Pam Console 0.66

  • Michael K. Johnson Pam Console 0.72 Unpatched


References

XF - linux-pam-console

BID - 1513

REDHAT - RHSA-2000:044

BUGTRAQ - 20000801 MDKSA-2000:029 pam update

BUGTRAQ - 20000727 CONECTIVA LINUX SECURITY ANNOUNCEMENT - PAM


Last Updated: 27 May 2016 10:35:49