Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2000-0690

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2000-0690
Last Modified 10 Sep 2008 03:05:38
Published 20 Oct 2000 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2000-0690

Summary

Auction Weaver CGI script 1.02 and earlier allows remote attackers to execute arbitrary commands via shell metacharacters in the fromfile parameter.

Vulnerable Systems

Application

  • Cgi Script Center Auction Weaver 1.0

  • Cgi Script Center Auction Weaver 1.02


References

BUGTRAQ - 20000830 More problems with Auction Weaver & CGI Script Center.


Last Updated: 27 May 2016 10:35:50