Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2000-0699

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2000-0699
Last Modified 05 Sep 2008 04:21:40
Published 20 Oct 2000 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2000-0699

Summary

Format string vulnerability in ftpd in HP-UX 10.20 allows remote attackers to cause a denial of service or execute arbitrary commands via format strings in the PASS command.

Vulnerable Systems

Operating System

  • Hp-ux 10.20

  • Hp-ux 11.00


References

BID - 1560

BUGTRAQ - 20000806 HPUX FTPd vulnerability


Last Updated: 27 May 2016 10:35:50