Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2000-0701

Overview

Vulnerability Score 4.6 4.6
CVE Id CVE-2000-0701
Last Modified 10 Sep 2008 03:05:39
Published 20 Oct 2000 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2000-0701

Summary

The wrapper program in mailman 2.0beta3 and 2.0beta4 does not properly cleanse untrusted format strings, which allows local users to gain privileges.

Vulnerable Systems

Operating System

  • Conectiva Linux 4.1

  • Conectiva Linux 4.2

  • Conectiva Linux 5.0

  • Conectiva Linux 5.1

  • Redhat Linux

Application

  • Gnu Mailman 2.0


References

BID - 1539

BUGTRAQ - 20000801 Advisory: mailman local compromise

BUGTRAQ - 20000802 CONECTIVA LINUX SECURITY ANNOUNCEMENT - mailman

REDHAT - RHSA-2000:030

BUGTRAQ - 20000802 MDKSA-2000:030 - Linux-Mandrake not affected by mailman problem

CONFIRM - http://www.securityfocus.com/templates/archive.pike?list=1&msg=20000802105050.A11733@rak.isternet.sk


Last Updated: 27 May 2016 10:35:50