Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2000-0707

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2000-0707
Last Modified 05 Sep 2008 04:21:41
Published 20 Oct 2000 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2000-0707

Summary

PCCS MySQLDatabase Admin Tool Manager 1.2.4 and earlier installs the file dbconnect.inc within the web root, which allows remote attackers to obtain sensitive information such as the administrative password.

Vulnerable Systems

Application

  • Pccs-linux Mysqldatabase Admin Tool 1.2.3

  • Pccs-linux Mysqldatabase Admin Tool 1.2.4


References

BID - 1557

BUGTRAQ - 20000804 PCCS MySQL DB Admin Tool v1.2.3- Advisory

CONFIRM - http://pccs-linux.com/public/view.php3?bn=agora_pccslinux&key=965951324


Last Updated: 27 May 2016 10:35:50