Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2000-0713

Overview

Vulnerability Score 7.6 7.6
CVE Id CVE-2000-0713
Last Modified 05 Sep 2008 04:21:42
Published 20 Oct 2000 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity HIGH
Authentication NONE

CVE-2000-0713

Summary

Buffer overflow in Adobe Acrobat 4.05, Reader, Business Tools, and Fill In products that handle PDF files allows attackers to execute arbitrary commands via a long /Registry or /Ordering specifier.

Vulnerable Systems

Application

  • Adobe Acrobat 3.0

  • Adobe Acrobat 4.0

  • Adobe Acrobat 4.0.5

  • Adobe Acrobat Business Tools 4.0

  • Adobe Acrobat Business Tools 4.05

  • Adobe Acrobat Reader 3.0

  • Adobe Acrobat Reader 4.0

  • Adobe Acrobat Reader 4.0.5


References

BID - 1509

BUGTRAQ - 20000726 [SPSadvisory#39]Adobe Acrobat Series PDF File Buffer Overflow

CONFIRM - http://www.adobe.com/misc/pdfsecurity.html


Last Updated: 27 May 2016 10:35:50