Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2000-0724

Overview

Vulnerability Score 6.2 6.2
CVE Id CVE-2000-0724
Last Modified 05 Sep 2008 04:21:43
Published 20 Oct 2000 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector LOCAL
Access Complexity HIGH
Authentication NONE

CVE-2000-0724

Summary

The go-gnome Helix GNOME pre-installer allows local users to overwrite arbitrary files via a symlink attack on various files in /tmp, including uudecode, snarf, and some installer files.

Vulnerable Systems

Application

  • Helix Code Go-gnome Pre-installer 1.5


References

BID - 1622

BUGTRAQ - 20000829 Helix Code Security Advisory - go-gnome pre-installer

BUGTRAQ - 20000829 More Helix Code installation problems (go-gnome)


Last Updated: 27 May 2016 10:35:50