Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2000-0729

Overview

Vulnerability Score 2.1 2.1
CVE Id CVE-2000-0729
Last Modified 05 Sep 2008 04:21:44
Published 20 Oct 2000 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2000-0729

Summary

FreeBSD 5.x, 4.x, and 3.x allows local users to cause a denial of service by executing a program with a malformed ELF image header.

Vulnerable Systems

Operating System

  • Freebsd 3.0

  • Freebsd 3.1

  • Freebsd 3.2

  • Freebsd 3.3

  • Freebsd 3.4

  • Freebsd 3.5

  • Freebsd 4.0

  • Freebsd 4.1

  • Freebsd 5.0


References

BID - 1625

FREEBSD - FreeBSD-SA-00:41

XF - freebsd-elf-dos(5967)

OSVDB - 1534


Last Updated: 27 May 2016 10:35:50