Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2000-0780

Overview

Vulnerability Score 6.4 6.4
CVE Id CVE-2000-0780
Last Modified 05 Sep 2008 04:21:52
Published 20 Oct 2000 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2000-0780

Summary

The web server in IPSWITCH IMail 6.04 and earlier allows remote attackers to read and delete arbitrary files via a .. (dot dot) attack.

Vulnerable Systems

Application

  • Ipswitch Imail 5.0

  • Ipswitch Imail 6.0

  • Ipswitch Imail 6.1

  • Ipswitch Imail 6.2

  • Ipswitch Imail 6.3

  • Ipswitch Imail 6.4


References

BID - 1617

CONFIRM - http://www.ipswitch.com/Support/IMail/news.html

BUGTRAQ - 20000830 Vulnerability Report On IPSWITCH's IMail


Last Updated: 27 May 2016 10:35:52