Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2000-0786

Overview

Vulnerability Score 4.6 4.6
CVE Id CVE-2000-0786
Last Modified 05 Sep 2008 04:21:53
Published 20 Oct 2000 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2000-0786

Summary

GNU userv 1.0.0 and earlier does not properly perform file descriptor swapping, which can corrupt the USERV_GROUPS and USERV_GIDS environmental variables and allow local users to bypass some access restrictions.

Vulnerable Systems

Application

  • Gnu Userv 1.0.0


References

BID - 1516

DEBIAN - 20000727 userv: local exploit

BUGTRAQ - 20000726 userv security boundary tool 1.0.1 (SECURITY FIX)

CONFIRM - http://marc.theaimsgroup.com/?l=bugtraq&m=96473640717095&w=2


Last Updated: 27 May 2016 10:35:52