Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2000-0798

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2000-0798
Last Modified 05 Sep 2008 04:21:54
Published 20 Oct 2000 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2000-0798

Summary

The truncate function in IRIX 6.x does not properly check for privileges when the file is in the xfs file system, which allows local users to delete the contents of arbitrary files.

Vulnerable Systems

Operating System

  • Sgi Irix 6.2

  • Sgi Irix 6.3

  • Sgi Irix 6.4


References

BID - 1540

BUGTRAQ - 20000802 [LSD] some unpublished LSD exploit codes

OSVDB - 8569


Last Updated: 27 May 2016 10:35:52