Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2000-0846

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2000-0846
Last Modified 05 Sep 2008 04:22:01
Published 14 Nov 2000 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2000-0846

Summary

Buffer overflow in Darxite 0.4 and earlier allows a remote attacker to execute arbitrary commands via a long username or password.

Vulnerable Systems

Application

  • Ashley Montanaro Darxite 0.4


References

BID - 1598

BUGTRAQ - 20000821 Darxite daemon remote exploit/DoS problem

XF - darxite-login-bo


Last Updated: 27 May 2016 10:35:54