Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2000-0879

Overview

Vulnerability Score 2.1 2.1
CVE Id CVE-2000-0879
Last Modified 05 Sep 2008 04:22:05
Published 14 Nov 2000 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2000-0879

Summary

LPPlus programs dccsched, dcclpdser, dccbkst, dccshut, dcclpdshut, and dccbkstshut are installed setuid root and world executable, which allows arbitrary local users to start and stop various LPD services.

Vulnerable Systems

Application

  • Plus Technologies Lpplus 3.2.2

  • Plus Technologies Lpplus 3.3


References

XF - lpplus-permissions-dos

BID - 1643

BUGTRAQ - 20000906 Multiple Security Holes in LPPlus


Last Updated: 27 May 2016 10:35:54