Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2000-0912

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2000-0912
Last Modified 05 Sep 2008 04:22:10
Published 19 Dec 2000 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2000-0912

Summary

MultiHTML CGI script allows remote attackers to read arbitrary files and possibly execute arbitrary commands by specifying the file name to the "multi" parameter.

Vulnerable Systems

Application

  • Jcs Web Works Multihtml


References

XF - http-cgi-multihtml

BUGTRAQ - 20000913 MultiHTML vulnerability


Last Updated: 27 May 2016 10:35:56