Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2000-0922

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2000-0922
Last Modified 05 Sep 2008 04:22:12
Published 19 Dec 2000 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2000-0922

Summary

Directory traversal vulnerability in Bytes Interactive Web Shopper shopping cart program (shopper.cgi) 2.0 and earlier allows remote attackers to read arbitrary files via a .. (dot dot) attack on the newpage parameter.

Vulnerable Systems

Application

  • Bytes Interactive Web Shopper 1.0

  • Bytes Interactive Web Shopper 2.0


References

XF - web-shopper-directory-traversal

BID - 1776

BUGTRAQ - 20001008 Security Advisory: Bytes Interactive's Web Shopper (shopper.cgi) Directory Traversal Vulnerability


Last Updated: 27 May 2016 10:35:56