Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2000-0939

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2000-0939
Last Modified 05 Sep 2008 04:22:14
Published 19 Dec 2000 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2000-0939

Summary

Samba Web Administration Tool (SWAT) in Samba 2.0.7 allows remote attackers to cause a denial of service by repeatedly submitting a nonstandard URL in the GET HTTP request and forcing it to restart.

Vulnerable Systems

Application

  • Samba 2.0.7


References

BUGTRAQ - 20001030 Samba 2.0.7 SWAT vulnerabilities

XF - samba-swat-url-filename-dos


Last Updated: 27 May 2016 10:35:56