Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2000-0948

Overview

Vulnerability Score 7.2 7.2
CVE Id CVE-2000-0948
Last Modified 05 Sep 2008 04:22:16
Published 19 Dec 2000 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2000-0948

Summary

GnoRPM before 0.95 allows local users to modify arbitrary files via a symlink attack.

Vulnerable Systems

Application

  • Gnome Gnorpm 0.94


References

XF - gnorpm-temp-symlink

BID - 1761

BUGTRAQ - 20001002 GnoRPM local /tmp vulnerability

REDHAT - RHSA-2000:072

MANDRAKE - MDKSA-2000:055

BUGTRAQ - 20001011 Immunix OS Security Update for gnorpm package

BUGTRAQ - 20001003 Conectiva Linux Security Announcement - gnorpm


Last Updated: 27 May 2016 10:35:56