Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2000-0974

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2000-0974
Last Modified 05 Sep 2008 04:22:20
Published 19 Dec 2000 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2000-0974

Summary

GnuPG (gpg) 1.0.3 does not properly check all signatures of a file containing multiple documents, which allows an attacker to modify contents of all documents but the first without detection.

Vulnerable Systems

Application

  • Gnu Privacy Guard 1.0

  • Gnu Privacy Guard 1.0.1

  • Gnu Privacy Guard 1.0.2

  • Gnu Privacy Guard 1.0.3


References

XF - gnupg-message-modify

BID - 1797

REDHAT - RHSA-2000:089

OSVDB - 1608

DEBIAN - 20001111 gnupg: incorrect signature verification

CONECTIVA - CLSA-2000:334

BUGTRAQ - 20001025 Immunix OS Security Update for gnupg package

BUGTRAQ - 20001011 GPG 1.0.3 doesn't detect modifications to files with multiple signatures

FREEBSD - FreeBSD-SA-00:67

CALDERA - CSSA-2000-038.0


Last Updated: 27 May 2016 10:35:57