Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2000-0992

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2000-0992
Last Modified 05 Sep 2008 04:22:22
Published 19 Dec 2000 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2000-0992

Summary

Directory traversal vulnerability in scp in sshd 1.2.xx allows a remote malicious scp server to overwrite arbitrary files via a .. (dot dot) attack.

Vulnerable Systems

Application

  • Openbsd Openssh 1.2

  • Openbsd Openssh 1.2.3

  • Ssh 1.2.14

  • Ssh 1.2.15

  • Ssh 1.2.16

  • Ssh 1.2.17

  • Ssh 1.2.18

  • Ssh 1.2.19

  • Ssh 1.2.20

  • Ssh 1.2.21

  • Ssh 1.2.22

  • Ssh 1.2.23

  • Ssh 1.2.24

  • Ssh 1.2.25

  • Ssh 1.2.26

  • Ssh 1.2.27

  • Ssh 1.2.28

  • Ssh 1.2.29

  • Ssh 1.2.30

  • Ssh 1.2.31


References

BID - 1742

BUGTRAQ - 20000930 scp file transfer hole

XF - scp-overwrite-files

MANDRAKE - MDKSA-2000:057


Last Updated: 27 May 2016 10:35:58