Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2000-0995

Overview

Vulnerability Score 7.2 7.2
CVE Id CVE-2000-0995
Last Modified 05 Sep 2008 04:22:23
Published 19 Dec 2000 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2000-0995

Summary

Format string vulnerability in OpenBSD yp_passwd program (and possibly other BSD-based operating systems) allows attackers to gain root privileges a malformed name.

Vulnerable Systems

Operating System

  • Openbsd


References

MISC - ftp://ftp.openbsd.org/pub/OpenBSD/patches/2.7/common/028_format_strings.patch

XF - bsd-yp-passwd-format

OSVDB - 6125


Last Updated: 27 May 2016 10:35:58