Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2000-1004

Overview

Vulnerability Score 4.6 4.6
CVE Id CVE-2000-1004
Last Modified 05 Sep 2008 04:22:24
Published 11 Dec 2000 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2000-1004

Summary

Format string vulnerability in OpenBSD photurisd allows local users to execute arbitrary commands via a configuration file directory name that contains formatting characters.

Vulnerable Systems

Operating System

  • Openbsd 2.3

  • Openbsd 2.4

  • Openbsd 2.5

  • Openbsd 2.6

  • Openbsd 2.7


References

XF - bsd-photurisd-format

BUGTRAQ - 20001004 Re: OpenBSD Security Advisory

OSVDB - 6123


Last Updated: 27 May 2016 10:35:58